Elektronik Problem bei meiner Erba.

  • Seite 1 von 3
08.06.2021 22:46
#1 Elektronik Problem bei meiner Erba.
avatar

Moin Jungs.

Meine drehe hat ne kleine Macke.
Sie läuft nur noch sporadisch, momentan verweigert sie den Dienst.

Wenn ich sie im Moment einschalten will, geht nur noch eine gelbe LED an, aber sonst tut sich nix.

Also mal aufgeschraubt. Ohne den Wahlschalter leuchtet auf der Platine die Grüne LED.
Wahlschalter auf vor oder rückwärts und die gelbe LED leuchtet, die grüne glimmt nur noch.

Ich habe aber festgestellt, dass einen fetten Wiederstand gibt, der richtig heiß wird.

Ich bin grade etwas ratlos. Ich wollte den schon auf Verdacht tauschen, aber so einen Brummer habe ich nicht.

Kennung ist braun/grün/rot/gold
Aber der ist bestimmt 8-9mm dick und ca 20mm lang.

Kennt einer das Problem?
Ich möchte ungern 130€ bei rotwerk verbrennen, wenn der Fehler vllt nur mit 70cent behoben werden kann.

Ich vermute ja, das dass der Überlastungsschutz ist, genau das selbe macht sie ja auch, wenn ihr etwas zu viel zu mute.

Was passiert/ kann passieren, wenn ich das Ding brücke?


 Antworten

 Beitrag melden
08.06.2021 23:16 (zuletzt bearbeitet: 08.06.2021 23:35)
avatar  kjs
#2 RE: Elektronik Problem bei meiner Erba.
avatar
kjs
Admin

Das ist ein 1,5kOhm mit 5% und bei 20mm Längeund 9mm Durchmesser kann das kein so besonders hoch belastbarer Widerstand sein. Schätze mal daß der eher nicht mehr als 3W hat. Die dürfen aber ziemlich heiß werden, 100° ist da ziemlich oft "drin". Überbrücken ist garantiert nicht der richtige Weg denn das könnte auch zum Totalschaden führen.

Ist das eine Sieg C2 in anderer Farbe? Falls ja haben die meines Wissens auch Einstellmöglichkeiten für Hochlauf und solche Dinge und die Einstellregler die da drin sind altern auch gerne mal und dann brauchen sie Justage. Dazu aber das Poti einmal links und rechts drehen und dann wieder zurück auf den Punkt auf dem es war. Da oxidiert gerne der Schleifer etwas und dann stimmt nichts mehr. Gekapselte Cermet Potis kennen die Chinesen bei den Preisen leider nicht. Danach dann nach Einstellvorschrift wieder justieren. Wie das geht findet man aber leider nur in den Einstellvorschriften die meist nicht im Handbuch gegeben sind. Mit etwas Glück findet man sie aber auf YT.

Die Tatsache daß die Drehe manchmal funktioniert ist eigentlich positiv denn das bedeutet daß eigentlich nichts abgefackelt sein kann.

Nachtrag: mit viel Glück und Überredungskunst kannst Du die Einstellvorschriften vielleicht auch bei Toolarena herausleiern....... Ansonsten schauen wie das Ding bei Holzmann oder Bernardo heißt und es dort versuchen. Auch Paulimot könnte man versuchen.

Nachtrag 2: gerade mal einen typischen 3W Widerstand nachgeschaut: Bei Vollast dürfen die um 125° über Umgebungstemperatur sein!

Kannst Du mal ein Bild der Platine(n) posten? Dann sieht man gleich ob da Potis/Trimmer drauf sind


 Antworten

 Beitrag melden
09.06.2021 10:57
#3 RE: Elektronik Problem bei meiner Erba.
avatar

Jop, Erba Compact 300 = rotwerk EDM 300 = Sieg C2

Ich mache nachher mal ein Bild ...


 Antworten

 Beitrag melden
09.06.2021 18:45
#4 RE: Elektronik Problem bei meiner Erba.
avatar

So hier die Bilder

Das rot eingekriselte Ding wird richtig heiß...

Ansonsten kann ich nix feststellen...
Alles dran und fest, nix verschmort, Spindel dreht sich auch leichtgängig...
Als ich sie grade einschalten wollte zuckte sie kurz, aber lief nicht




 Antworten

 Beitrag melden
09.06.2021 20:32 (zuletzt bearbeitet: 09.06.2021 20:41)
avatar  kjs
#5 RE: Elektronik Problem bei meiner Erba.
avatar
kjs
Admin

Daß der Widerstand heiß wird ist eigentlich kein Wunder denn selbst wenn da nur die Hälfte der Nennleistung verbraten wird ist das schon ganz schön Wärme. Man sieht ja auch daß er auf hohen Füßen steht damit er sich besser kühlt. Daß der was hat würde ich mal vergessen.
Der Rest sieht auch so aus als ob da nicht mal der Rauchgeist raus wäre aber bei den Leistungs-Halbleitern sieht man das nicht unbedingt wenn sie das Handtuch geworfen haben.

Was man aber sieht ist daß es eine Menge Einstell-Potis gibt (sind die quadratischen blauen Klötze mit Schlitz für Schraubendrehen, R3, R29, R33 ). Meine Vermutung ist eher daß da durch Alterung irgend was an die Grenze ging und dadurch der Überlastschutz gelegentlich einmal anspricht.

Was macht die Kiste wenn Du die Drehzahl auf Minimum stellst und dann einschaltest? Danach erst hoch drehen und geht es dann immer noch?
Wenn es so immer geht ist der Überlastschutz eindeutig zu kritisch eingestellt.

Trotz Suche nach allen möglichen Modellnamen habe ich leider kein Schaltbild gefunden........

Nachtrag; Die Kühlkörper kannste mal vorsichtig abpusten denn der Dreck da drauf könnte auch Einfluß haben obwohl es nicht sehr wahrscheinlich ist


 Antworten

 Beitrag melden
09.06.2021 20:50
#6 RE: Elektronik Problem bei meiner Erba.
avatar

Also an den Potis habe ich mal gedreht.
Hat nix gebracht.

Momentan sagt sie nix... Außer das sie kurz mal zuckt, ohne das eigentlich was bewegen dürfte, Drehzahlregelung auf Null...
Auch das ändert nix.
In dem Moment wo ich den Richtungsschalter umlege, geht die Led an. Komischerweise leuchtet die 2.grüne nicht.


 Antworten

 Beitrag melden
09.06.2021 22:56
avatar  kjs
#7 RE: Elektronik Problem bei meiner Erba.
avatar
kjs
Admin

Wie schon am Telefon gesagt, schau mal ob das mit den D16/17/18/19 so normal ist denn solche Dioden hab ich noch nie gesehen..... Vielleicht mal schauen ob Du wen findest der die gleiche Maschine hat und mal ein Bild davon machen kann.


 Antworten

 Beitrag melden
09.06.2021 23:08
avatar  -Dog-
#8 RE: Elektronik Problem bei meiner Erba.
avatar
Admin

Also die auf dem Ali Foto sehen besser aus...


 Antworten

 Beitrag melden
09.06.2021 23:14
avatar  kjs
#9 RE: Elektronik Problem bei meiner Erba.
avatar
kjs
Admin

so kenne ich solche Dioden denn so wie vertrocknete Zwetschgen hab ich noch keine gesehen.......


 Antworten

 Beitrag melden
10.06.2021 12:05 (zuletzt bearbeitet: 10.06.2021 12:14)
avatar  kjs
#10 RE: Elektronik Problem bei meiner Erba.
avatar
kjs
Admin

Habe mal etwas rum gesucht und keine preiswerte Lösung gefunden. Es gibt zwar eine Baugruppe die auch gehen soll und nur so 21-25€ kostet aber da muß man herausbringen wo man was anschließen muß denn die sieht ziemlich anders aus.
Was drin ist ist die XMT 2325 (125+€) und was gehen soll ist die HHD6-G (Aliexpress und ebay). Warnung: kommen aus China und da das sicher nach dem 1,7, kommen wird zahlt man die 19% und eine Bearbeitungsgebühr!

Da die Dioden ja an irgend etwas abgeraucht sein müssen weiß man eben nicht ob sonst noch was auf der Platine hinüber ist. Ist wahrscheinlich sicherer die ganze Platine zu ersetzen.


 Antworten

 Beitrag melden
11.06.2021 09:03 (zuletzt bearbeitet: 11.06.2021 09:07)
#11 RE: Elektronik Problem bei meiner Erba.
avatar

Ich habe mal bei Toolarena nachgefragt, ob ich eventuell einen Schaltplan bekommen könnte. Leider haben die selber nix.
Aber - er hat mir geraten, doch mal Sieg direkt anzuschreiben.

Grade erledigt, mal kucken ob die Antworten und wenn ja was...


Ich habe eine Platine gefunden, allerdings von einer rotwerk 300dr. Die sieht aber komplett anders aus.

Dann wäre noch eine weitere (stärkere) Platine verfügbar aber die ist komplett anders.

Nun ist guter Rat teuer.

https://www.ebay-kleinanzeigen.de/s-anze...539058-168-3420


 Antworten

 Beitrag melden
11.06.2021 09:19 (zuletzt bearbeitet: 11.06.2021 09:45)
avatar  kjs
#12 RE: Elektronik Problem bei meiner Erba.
avatar
kjs
Admin

Das mit dem anders aussehen und dann herausfinden was wo angeschlossen werden muß ist ja auch bei der preiswerteren HHD6-G Platine das Problem. Die ist aber wenigstens klein genug daß sie in die Kiste rein geht.

Nachtrag:
Im Prinzip könnte man das ja auch durch eine Schaltung ersetzen wie ich sie beim Umbau meiner Ständerbohrmaschine verwendet habe. Da könnte man auch einen kleineren SCR nehmen denn den 10kW brauche ich nur weil der Motor 1,6kW hat. Nur bedeutet das einen radikalen Umbau und es fehlt der Überlastschutz. Man wäre aber mit weniger als 10€ dabei......
Link: Regelbarer Gleichspannungsmotor für die Tischbohrmaschine


 Antworten

 Beitrag melden
11.06.2021 09:51
avatar  -Dog-
#13 RE: Elektronik Problem bei meiner Erba.
avatar
Admin


 Antworten

 Beitrag melden
11.06.2021 09:57
avatar  kjs
#14 RE: Elektronik Problem bei meiner Erba.
avatar
kjs
Admin

Zitat von -Dog- im Beitrag #13
Ich würde mich an Plug&Play halten...

Ist garantiert besser.......


 Antworten

 Beitrag melden
11.06.2021 17:16 (zuletzt bearbeitet: 11.06.2021 17:18)
#15 RE: Elektronik Problem bei meiner Erba.
avatar

85€ ist aber schon Recht fett.

Dafür würde 8ch die kompletten Rotwerk Komponenten bekommen sammt dem Motor...

Der andere Kollege hat noch eine Platine die bis 500w verkraftet und die stammt aus einer Bohrmaschine die er mal umgebaut hat.

Ich habe übrigens Antwort von Sieg bekommen.
Mittwoch bekomme ich den Schaltplan von denen geschickt.
Da hat sich ein sehr netter Kontakt ergeben


 Antworten

 Beitrag melden
Bereits Mitglied?
Jetzt anmelden!
Mitglied werden?
Jetzt registrieren!